您的位置:主页 > 888真人官方网站 >

即时止载,稀准跑顶目的,风险办与变盘提示(

时间:2019-02-04 02:16来源:[db:来源] 点击:

  皓天给父亲家分享青松红牛目的公式,本目的为主图目的,且本目的不含不到来函数。目的情节厚墩墩,带拥有买进点和卖点,详细而言:提示加以仓(却做买进入参考),父亲胆落(却做买进入参考),跑顶(便是卖出产提示),谨慎变盘(风险提示)。

  先给父亲家展即兴运用效实,然后附上本目的的源代码,供需寻求的股友参考,下面父亲家看看本目的的效实展即兴图:

  即时止载,稀准跑顶目的,风险办与变盘提示(附源代码)

  即时止载,稀准跑顶目的,风险办与变盘提示(附源代码)

  下面是不含不到来函数的源代码:

  A:=(3*C+L+O+H)/6;

  X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+

  14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)

  +7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+

  REF(A,20))/210;

  S2:=SMA(C,3,1);

  S6:=SMA(C,5,1);

  DK:=2*(S2-S6);

  主力本钱:EMA(X,13),COLORFF00FF,LINETHICK0;

  短期底儿子部:LLV(HIGH,30),LINETHICK2,COLORFFCC00;

  IF(MA(C,3),MA(C,3),DRAWNULL),COLORYELLOW,LINETHICK2;

  IF(MA(C,9),MA(C,9),DRAWNULL),COLORMAGENTA,LINETHICK2;

  IF(MA(C,23.5),MA(C,23.5),DRAWNULL),COLORWHITE;

  DRAWKLINE(HIGH,OPEN,LOW,CLOSE);

  MA5:=MA(C,5);

  MA10:=MA(C,10);

  MA30:=MA(C,30);

  鉴于篇幅的效实,还拥有壹半的额代码就不在此雕刻边颁布匹了

  想要获取文字中完整顿代码的却以添加以微信,k600776